OptionsIncludeNonVisibleObjects Property |
Whether to extract element geometry objects not set as Visible. The default is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeNonVisibleObjects { get; set; }
Public Property IncludeNonVisibleObjects As Boolean
Get
Set
public:
property bool IncludeNonVisibleObjects {
bool get ();
void set (bool value);
}
member IncludeNonVisibleObjects : bool with get, set
Property Value
Boolean
See Also