FabricationServiceGetPaletteName Method |
Gets the name of a palette based on palette index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetPaletteName(
int palette
)
Public Function GetPaletteName (
palette As Integer
) As String
public:
String^ GetPaletteName(
int palette
)
member GetPaletteName :
palette : int -> string
Parameters
- palette Int32
-
The index of the palette.
Return Value
String
The name of the palette.
Exceptions
See Also