PointCloudOverrideSettingsIsEqual Method |
Checks if the contents of two settings are equal.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
PointCloudOverrideSettings other
)
Public Function IsEqual (
other As PointCloudOverrideSettings
) As Boolean
public:
bool IsEqual(
PointCloudOverrideSettings^ other
)
member IsEqual :
other : PointCloudOverrideSettings -> bool
Parameters
- other PointCloudOverrideSettings
-
The settings to be compared.
Return Value
Boolean
True for equal, false otherwise.
Exceptions
See Also