SaveAsOptionsOverwriteExistingFile Property |
Identifies if the operation should be able to overwrite an existing file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool OverwriteExistingFile { get; set; }
Public Property OverwriteExistingFile As Boolean
Get
Set
public:
property bool OverwriteExistingFile {
bool get ();
void set (bool value);
}
member OverwriteExistingFile : bool with get, set
Property Value
Boolean
True if the SaveAs operation should silently overwrite an existing target file, if it exists.
False if the operation should fail if there is already a file at the target location. Default is false.
See Also