ConnectorAssignedFixtureUnits Property |
The assigned fixture units of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AssignedFixtureUnits { get; set; }
Public Property AssignedFixtureUnits As Double
Get
Set
public:
property double AssignedFixtureUnits {
double get ();
void set (double value);
}
member AssignedFixtureUnits : float with get, set
Property Value
Double
Exceptions
RemarksAssigned fixture units may be assigned for connectors of some family instances.
See Also