BuiltInFailuresDesignOptionFailuresConfusingPadByElementsInDesignOptionWarn Property |
A pad in the main model cannot be hosted by topography in a Design Option [--if you continue it will not be added to the design option set].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConfusingPadByElementsInDesignOptionWarn { get; }
Public Shared ReadOnly Property ConfusingPadByElementsInDesignOptionWarn As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConfusingPadByElementsInDesignOptionWarn {
FailureDefinitionId^ get ();
}
static member ConfusingPadByElementsInDesignOptionWarn : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also