AnalysisDisplayStyleSetColorSettings Method

Set color settings object for the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetColorSettings(
	AnalysisDisplayColorSettings colorSettings
)

Parameters

colorSettings  AnalysisDisplayColorSettings
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
ArgumentsInconsistentException for Diagram display style, colorSettings must have type SolidColorRanges and exactly one intermediate entry with zero value
See Also