ViewScheduleGetSegmentCount Method |
Gets the total count of schedule segments.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetSegmentCount()
Public Function GetSegmentCount As Integer
public:
int GetSegmentCount()
member GetSegmentCount : unit -> int
Return Value
Int32
The total count of schedule segments. 1 means the schedule is not split yet.
Remarks
There will be at least one segment for a schedule.
See Also