LinkLoadResultGetCentralModelName Method |
Gets the central model's name.
If the link is not workshared, this returns an empty FilePath.
If the link is itself a central model, this returns the link's name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetCentralModelName()
Public Function GetCentralModelName As ModelPath
public:
ModelPath^ GetCentralModelName()
member GetCentralModelName : unit -> ModelPath
Return Value
ModelPath
Remarks
If the link could not be found or loaded, this name may be blank.
This function is only relevant for LinkLoadResult object for RvtLinkSymbol.
ie. when getIsRvtLink() is true.
See Also