RebarInSystemHasPresentationOverrides Method

Identifies if this RebarInSystem has overridden default presentation settings for the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasPresentationOverrides(
	View dBView
)

Parameters

dBView  View
The view.

Return Value

Boolean
True if this RebarInSystem has overriden default presentation settings, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
Default presentation settings can be overriden using SetBarHiddenStatus(View, Int32, Boolean), SetPresentationMode(View, RebarPresentationMode) methods
See Also