ReloadLatestOptions Class

Options to control behavior of pure reload latest (not part of synchronize with central).
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBReloadLatestOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ReloadLatestOptions : IDisposable

The ReloadLatestOptions type exposes the following members.

Constructors
 NameDescription
Public methodReloadLatestOptions Constructs a new ReloadLatestOptions object.
Top
Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the ReloadLatestOptions
Top
See Also