TableDataIsValidZoomLevel Method

Verifies if the value of zoom level is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidZoomLevel(
	int zoomLevel
)

Parameters

zoomLevel  Int32
The value of zoom level.

Return Value

Boolean
True if the value of zoom level is inside of the acceptable range, false otherwise.
See Also