ViewNavigationToolSettingsIsHomeCameraSet Method |
Checks if the home view is set in the settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsHomeCameraSet()
Public Function IsHomeCameraSet As Boolean
public:
bool IsHomeCameraSet()
member IsHomeCameraSet : unit -> bool
Return Value
Boolean
Returns true if home view is set, otherwise false.
See Also