DWGExportOptionsGetPredefinedOptions Method |
Returns an instance DWGExportOptions containing settings from a predefined export setup.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static DWGExportOptions GetPredefinedOptions(
Document document,
string setup
)
Public Shared Function GetPredefinedOptions (
document As Document,
setup As String
) As DWGExportOptions
public:
static DWGExportOptions^ GetPredefinedOptions(
Document^ document,
String^ setup
)
static member GetPredefinedOptions :
document : Document *
setup : string -> DWGExportOptions
Parameters
- document Document
-
A Revit project document to retrieve the setup from.
- setup String
-
The name of a predefined export setup from the specified document.
Return Value
DWGExportOptions
An instance of predefined DWGExportOptions, or
if the name was not found.
Exceptions
See Also