OptionalFunctionalityUtilsIsGraphicsAvailable Method |
Checks whether the graphics functionality is available to support display, print, and export functionality.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsGraphicsAvailable()
Public Shared Function IsGraphicsAvailable As Boolean
public:
static bool IsGraphicsAvailable()
static member IsGraphicsAvailable : unit -> bool
Return Value
Boolean
True if the Graphics functionality is available in the installed Revit.
Remarks
Graphics functionality is optional functionality that does not have to be part of the Revit installation.
See Also