DividedPathAreCurveReferencesConnected Method |
This checks if the references represent a connected set of curves as required by the divided path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool AreCurveReferencesConnected(
Document document,
IList<Reference> curveReferences
)
Public Shared Function AreCurveReferencesConnected (
document As Document,
curveReferences As IList(Of Reference)
) As Boolean
public:
static bool AreCurveReferencesConnected(
Document^ document,
IList<Reference^>^ curveReferences
)
static member AreCurveReferencesConnected :
document : Document *
curveReferences : IList<Reference> -> bool
Parameters
- document Document
-
The document.
- curveReferences IListReference
-
The references.
Return Value
Boolean
True if the arguments passed the checks, false otherwise.
Exceptions
See Also