ElectricalDemandFactorDefinitionRemoveValue Method

Removes a value to the value set for this demand factor definition

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveValue(
	ElectricalDemandFactorValue dfValue
)

Parameters

dfValue  ElectricalDemandFactorValue
Value to remove from the set
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also