LinkLoadResultGetNestedLinkLoadResults Method |
Gets the results for this link's nested links.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, LinkLoadResult> GetNestedLinkLoadResults()
Public Function GetNestedLinkLoadResults As IDictionary(Of String, LinkLoadResult)
public:
IDictionary<String^, LinkLoadResult^>^ GetNestedLinkLoadResults()
member GetNestedLinkLoadResults : unit -> IDictionary<string, LinkLoadResult>
Return Value
IDictionaryString,
LinkLoadResultA map from nested link paths to the load results for
that nested link.
For links from external servers, the "path" will be
the display name of the link.
Remarks
This function is only relevant for LinkLoadResult object for RvtLinkSymbol.
ie. when getIsRvtLink() is true.
See Also