TableSectionDataSetCellCalculatedValue(Int32, TableCellCalculatedValueData) Method

Allows the caller to set the calculated value for a specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetCellCalculatedValue(
	int nCol,
	TableCellCalculatedValueData pCalcValue
)

Parameters

nCol  Int32
 
pCalcValue  TableCellCalculatedValueData
 
Exceptions
ExceptionCondition
ArgumentException The given column number nCol is invalid.
ArgumentNullException A non-optional argument was null
InvalidOperationException This operation is forbidden for cells in standard schedule header sections. -or- This operation is forbidden for cells in standard schedule body sections.
See Also