RebarSpliceRotateRebarSpliceGeometry Method |
Rotates the RebarSpliceGeometry about the given axis and angle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RotateRebarSpliceGeometry(
Line axis,
double angle
)
Public Sub RotateRebarSpliceGeometry (
axis As Line,
angle As Double
)
public:
void RotateRebarSpliceGeometry(
Line^ axis,
double angle
)
member RotateRebarSpliceGeometry :
axis : Line *
angle : float -> unit
Parameters
- axis Line
-
The axis of rotation.
- angle Double
-
The angle of the rotation in radians.
Exceptions
See Also