ElementWorksetFilter(WorksetId) Constructor

Constructs a new instance of a filter to match elements in a given workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementWorksetFilter(
	WorksetId worksetId
)

Parameters

worksetId  WorksetId
The workset id to match.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also