PointCloudEngineRegistryGetSupportedEngines Method |
Returns a list of the identifiers supported by point cloud engines registered to Revit.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<string> GetSupportedEngines()
Public Shared Function GetSupportedEngines As IList(Of String)
public:
static IList<String^>^ GetSupportedEngines()
static member GetSupportedEngines : unit -> IList<string>
Return Value
IListString
The list of identifiers.
See Also