BrowserOrganizationGetCurrentBrowserOrganizationForViews Method

Gets the BrowserOrganization that applies to the Views section of the project browser.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static BrowserOrganization GetCurrentBrowserOrganizationForViews(
	Document document
)

Parameters

document  Document
Revit document from which to get the organization data.

Return Value

BrowserOrganization
The BrowserOrganization for views, or null if no view sections exist
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also