RevisionRevisionDate Property |
The date of this Revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string RevisionDate { get; set; }
Public Property RevisionDate As String
Get
Set
public:
property String^ RevisionDate {
String^ get ();
void set (String^ value);
}
member RevisionDate : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: This operation cannot be performed on Revisions that have already been issued.
|
Remarks
The Revision date is an arbitrary String and can be blank. Revit will not
attempt to interpret it as an actual date.
See Also