IFCCategoryTemplateUpdateCategoryList Method

Updates the mapping table with the categories from the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void UpdateCategoryList(
	Document document
)

Parameters

document  Document
A Revit document to retrieve names from.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also