The interface used to create module project.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic interface IModuleMaker
Public Interface IModuleMaker
public interface class IModuleMaker
type IModuleMaker = interface end
The IModuleMaker type exposes the following members.
Methods | Name | Description |
---|
 | Execute |
The method that Revit will invoke to create module project.
When implementing this interface, programmer is responsible for making it exception-free
|
Top
Remarks
Implement this interface to create module project.
See Also