RebarShapeDefinitionBySegmentsGetVertex Method |
Return a reference to one of the vertices in the definition.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarShapeVertex GetVertex(
int vertexIndex
)
Public Function GetVertex (
vertexIndex As Integer
) As RebarShapeVertex
public:
RebarShapeVertex^ GetVertex(
int vertexIndex
)
member GetVertex :
vertexIndex : int -> RebarShapeVertex
Parameters
- vertexIndex Int32
-
Index of the vertex (0 to NumberOfVertices - 1).
Return Value
RebarShapeVertex
The requested vertex.
ExceptionsException | Condition |
---|
ArgumentException |
vertexIndex is not between 0 and NumberOfVertices.
|
See Also