VerticalTextAlignment Enumeration |
Supported types of vertical alignment of a text element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum VerticalTextAlignment
Public Enumeration VerticalTextAlignment
public enum class VerticalTextAlignment
type VerticalTextAlignment
MembersMember name | Value | Description |
---|
Top | 0 |
Top of the text box remains in place as the height of the text changes.
|
Bottom | 1 |
Bottom of the text box remains in place as the height of the text changes.
|
Middle | 2 |
The horizontal center line of the text box remains in place as the height of the text changes.
|
See Also