FabricRoundingManagerApplicableTotalLengthRounding Property |
The applicable rounding for Cut Overall Length and Cut Overall Width parameters.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ApplicableTotalLengthRounding { get; }
Public ReadOnly Property ApplicableTotalLengthRounding As Double
Get
public:
property double ApplicableTotalLengthRounding {
double get ();
}
member ApplicableTotalLengthRounding : float with get
Property Value
Double
Remarks
IsActiveOnElement property of ReinforcementSettings FabricRoundingManager has to be true.
ApplicableTotalLengthRounding is meaningless if ReinforcementSettings FabricRoundingManager IsActiveOnElement is false.
See Also