PathReinforcementAdditionalOffset Property |
Additional offset of rebars in the Path Reinforcement.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AdditionalOffset { get; set; }
Public Property AdditionalOffset As Double
Get
Set
public:
property double AdditionalOffset {
double get ();
void set (double value);
}
member AdditionalOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for offset must be no more than 30000 feet in absolute value.
|
Remarks
The method moves both primary and alternating bars.
See Also