EnergyAnalysisDetailModelIncludeShadingSurfaces Property |
Indicates if to set and get the setting for if shading surfaces should be included.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeShadingSurfaces { get; }
Public ReadOnly Property IncludeShadingSurfaces As Boolean
Get
public:
property bool IncludeShadingSurfaces {
bool get ();
}
member IncludeShadingSurfaces : bool with get
Property Value
Boolean
See Also