DocumentIsFamilyDocument Property |
Identifies if the current document is a family document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFamilyDocument { get; }
Public ReadOnly Property IsFamilyDocument As Boolean
Get
public:
property bool IsFamilyDocument {
bool get ();
}
member IsFamilyDocument : bool with get
Property Value
Boolean
See Also