MEPSectionRoughness Property |
The roughness of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Roughness { get; }
Public ReadOnly Property Roughness As Double
Get
public:
property double Roughness {
double get ();
}
member Roughness : float with get
Property Value
Double
Remarks
In one section, all section members have same roughness.
Default unit is Decimal feet.
For Duct, unit type is UT_HVAC_Roughness.
For Pipe, unit type is UT_Piping_Roughness
See Also