SpatialElementCalculationPointPosition Property |
The position of the "in" spatial element calculation point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Position { get; set; }
Public Property Position As XYZ
Get
Set
public:
property XYZ^ Position {
XYZ^ get ();
void set (XYZ^ value);
}
member Position : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
This is the search point where a family instance will be considered to be located inside a room/space.
See Also