Returns the normal to the plane in which the arc is defined.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Normal { get; }
Public ReadOnly Property Normal As XYZ
Get
public:
property XYZ^ Normal {
XYZ^ get ();
}
member Normal : XYZ with get
Property Value
XYZ
See Also