Insert the specified group into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
Group item
)
Public Overridable Function Insert (
item As Group
) As Boolean
public:
virtual bool Insert(
Group^ item
)
abstract Insert :
item : Group -> bool
override Insert :
item : Group -> bool
Parameters
- item Group
- The group to be inserted into the set.
Return Value
BooleanReturns whether the group was inserted into the set.
See Also