CableTrayRungSpace Property |
Distance between two rungs for the ladder cable tray.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RungSpace { get; set; }
Public Property RungSpace As Double
Get
Set
public:
property double RungSpace {
double get ();
void set (double value);
}
member RungSpace : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The rung space value should be at least equal to or larger than rang width which is 1 inch.
|
See Also