FabricLapSplicePosition Enumeration |
Fabric lap splice position in the fabric distribution
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum FabricLapSplicePosition
Public Enumeration FabricLapSplicePosition
public enum class FabricLapSplicePosition
type FabricLapSplicePosition
MembersMember name | Value | Description |
---|
Aligned | 0 |
The fabric sheets are aligned.
|
MajorHalfwayStagger | 1 |
Every second fabric sheet is shifted half way in major direction.
|
MajorPassingStagger | 2 |
Every second fabric sheet is shifted half way and reversed in major direction.
|
MinorHalfwayStagger | 3 |
Every second fabric sheet is shifted half way in minor direction.
|
MinorPassingStagger | 4 |
Every second fabric sheet is shifted half way and reversed in minor direction.
|
See Also