PointCloudTypeGetPath Method |
Gets the path of the link source from which the points are loaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetPath()
Public Function GetPath As ModelPath
public:
ModelPath^ GetPath()
member GetPath : unit -> ModelPath
Return Value
ModelPath
Returns the file path for a file based point cloud or null for the non-file based point cloud.
See Also