PanelScheduleViewGetLoadClassificationConnectedCurrent Method |
Gets the Total Current for given Load Classification
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetLoadClassificationConnectedCurrent(
int nRow,
int nCol
)
Public Function GetLoadClassificationConnectedCurrent (
nRow As Integer,
nCol As Integer
) As String
public:
String^ GetLoadClassificationConnectedCurrent(
int nRow,
int nCol
)
member GetLoadClassificationConnectedCurrent :
nRow : int *
nCol : int -> string
Parameters
- nRow Int32
-
Row number of Load Summary Section
- nCol Int32
-
Column number of Load Summary Section
Return Value
String
The Connected Current for the given Load Classification
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
The given row number nRow is invalid in Summary.
-or-
The given column number nCol is invalid in Summary.
|
See Also