CompoundStructureParticipatesInWrapping Method |
Identifies if a layer is included in wrapping at inserts and ends.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ParticipatesInWrapping(
int layerIdx
)
Public Function ParticipatesInWrapping (
layerIdx As Integer
) As Boolean
public:
bool ParticipatesInWrapping(
int layerIdx
)
member ParticipatesInWrapping :
layerIdx : int -> bool
Parameters
- layerIdx Int32
-
The index of the layer.
Return Value
Boolean
If true, then the layer participates in wrapping at inserts and openings. If false, the layer will not
participate in wrapping.
Exceptions
Remarks
This method applies only to interior and exterior shell layers.
See Also