RebarBarTypeMaximumBendRadius Property |
Defines maximum bend radius of rebar
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MaximumBendRadius { get; set; }
Public Property MaximumBendRadius As Double
Get
Set
public:
property double MaximumBendRadius {
double get ();
void set (double value);
}
member MaximumBendRadius : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for maximumBendRadius is not a number
|
ArgumentOutOfRangeException |
When setting this property: maximumBendRadius must be greater than 0 and no more than 30000.
|
See Also