ExtensibleStorageFilter Constructor |
Constructs a new instance of a filter to match elements with extensible storage data based on specific Schema id.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExtensibleStorageFilter(
Guid schemaGuid
)
Public Sub New (
schemaGuid As Guid
)
public:
ExtensibleStorageFilter(
Guid schemaGuid
)
new :
schemaGuid : Guid -> ExtensibleStorageFilter
Parameters
- schemaGuid Guid
-
Schema id used to filter elements with extensible storage data
See Also