FailureHandlingOptionsSetFailuresPreprocessor Method |
Sets the callback to be invoked in the beginning of failure processing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FailureHandlingOptions SetFailuresPreprocessor(
IFailuresPreprocessor preprocessor
)
Public Function SetFailuresPreprocessor (
preprocessor As IFailuresPreprocessor
) As FailureHandlingOptions
public:
FailureHandlingOptions^ SetFailuresPreprocessor(
IFailuresPreprocessor^ preprocessor
)
member SetFailuresPreprocessor :
preprocessor : IFailuresPreprocessor -> FailureHandlingOptions
Parameters
- preprocessor IFailuresPreprocessor
-
The callback to be invoked in the beginning of failure processing.
Return Value
FailureHandlingOptions
This FailureHandlingOptions object.
Exceptions
See Also