FabricationRodInfoGetRodAttachedElementId Method |
Gets the identifier of the attached component for the specified rod.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinkElementId GetRodAttachedElementId(
int rodIndex
)
Public Function GetRodAttachedElementId (
rodIndex As Integer
) As LinkElementId
public:
LinkElementId^ GetRodAttachedElementId(
int rodIndex
)
member GetRodAttachedElementId :
rodIndex : int -> LinkElementId
Parameters
- rodIndex Int32
-
The index of the specified rod.
Return Value
LinkElementId
Exceptions
See Also