AppearanceAssetEditScope Constructor

Constructs a new instance of an AppearanceAssetEditScope.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AppearanceAssetEditScope(
	Document document
)

Parameters

document  Document
The document for which this EditScope is going to be used.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also