ThermalAssetSpecificHeat Property |
The specific heat of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SpecificHeat { get; set; }
Public Property SpecificHeat As Double
Get
Set
public:
property double SpecificHeat {
double get ();
void set (double value);
}
member SpecificHeat : float with get, set
Property Value
Double
Exceptions
Remarks
Values are in squared-feet per Kelvin, squared-second (ft²/(K · s²)) and must be non-negative.
See Also