FabricSheetTypeMajorLapSpliceLength Property |
The lap splice length in the major direction.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MajorLapSpliceLength { get; set; }
Public Property MajorLapSpliceLength As Double
Get
Set
public:
property double MajorLapSpliceLength {
double get ();
void set (double value);
}
member MajorLapSpliceLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: majorLapSpliceLength is greater than the half of the overall length.
|
See Also