FloorGetSlabShapeEditor Method |
Gets a SlabShapeEditor that can be used to add or modify points of this Floor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SlabShapeEditor GetSlabShapeEditor()
Public Function GetSlabShapeEditor As SlabShapeEditor
public:
SlabShapeEditor^ GetSlabShapeEditor()
member GetSlabShapeEditor : unit -> SlabShapeEditor
Return Value
SlabShapeEditor
The SlabShapeEditor object
See Also