ViewCropRegionShapeManagerBottomAnnotationCropOffset Property |
The offset from the bottom of the view crop that determines the location of the annotation crop bottom boundary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double BottomAnnotationCropOffset { get; set; }
Public Property BottomAnnotationCropOffset As Double
Get
Set
public:
property double BottomAnnotationCropOffset {
double get ();
void set (double value);
}
member BottomAnnotationCropOffset : float with get, set
Property Value
Double
Exceptions
Remarks
This value must be a non-negative length in view units.
Default value is 1/12' (1"), minimal value is 1/96' (1/8").
To get offset in model units, multiply the value by the view scale.
See Also